Напишите программу на языке паскаль. Подсчет количества элементов больше 30

sobik21 sobik21    1   17.05.2020 19:38    9

Ответы
arinahomich05 arinahomich05  14.09.2020 14:20

var n, k, i, a:Integer;

begin

readln(n);

for i := 1 to n do

begin

readln(a);

if a > 30 then

begin

 k:=k+1;

end;

end;  

writeln(k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика