tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на
Напишите программу на языке паскаль по алгоритму алг нач вещ p,s p: =2 s: =0 нц p: =p*1.5 s: =s+p кц при p> 5 вывод s кон только на стандарте школьной программы.
Елизавета1040
1 22.09.2019 01:40
10
Ответы
Vova2288s
08.10.2020 08:23
Program Test;
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
premium79
31.08.2019 13:50
Какой из объектов может являться исполнителем алгоритмов? а)робот б)словарь в)книга...
Kristina1605lps
19.08.2019 17:10
Решить тест надо часть а. 1.что поражают сетевые вирусы? а)загрузочный сектор диска; б)файлы данных и программ; в)исполняемые файла; г)файлы документов. 2.каких типов вирусов описан...
egordyachenko
15.03.2021 07:58
2. Выбери операторы, в которых выводятся на монитор числовые значения: a) Print (‘School #62’)b) Print (3*8)c) Print (9//4)d) Print (‘Arman’*5)e) Print (‘365’)...
alinasun230503
18.10.2020 08:14
Напишите на гипотетическом языке команду,формирующую таблицу расшифровки кодов специальностей. Строки должны быть упорядочены по возрастанию кодов....
dilya69202
18.10.2020 08:15
При равномерном кодировании символов кодовое слово занимает 5 бит. Сколько различных символов можно закодировать с такого кода?...
Vova89898
18.10.2020 08:16
построить таблицу истинности...
12853
18.10.2020 08:17
Настроите свою систему безопосности в сети телеграм защититк свой профиль...
JuliusM
08.10.2019 19:01
1) задаётся двоичным кодом. чаще применяют кодировки rgb – аддитивная цветовая модель (красный, зелёный, синий) и cmyk – субтрактивная цветовая модель (голубой, пурпурный, жёлтый,...
winnikrolikov
08.10.2019 19:01
Элемент графического интерфейса на экране монитора (11 букв)...
tasher22843
08.10.2019 19:01
Запишите программный код проекта «цикл» в котором значение параметра будет уменьшатся осталось 5 ! пишу...
Популярные вопросы
Для какого субъекта рф характерен миграционный отток населения...
1
Надо сочинение на тему образ пугачева в фольклоре в произведениях а.с.пушкина и...
1
Из двух городов расстояние между которыми 560 км одновременно навстречу друг другу...
1
Нужно решить уравнение а)50*(х : 16) = 40150 2 700 + y * 400 = 170 700 (12 300...
3
Квартира состоит из двух комнат. измерение одной комнаты 6,2м, 3,4м, 4,5м,. измерение...
1
Решите кроссворд: 1.дикая свинья 2.сеятель дуба 3. лесная корова 4.охотница за...
2
Водной коробке было 28 карандашей, а в другой на 24 карандаша меньше.во сколько...
2
Выполните деление: 2/9 разделить 2...
2
В11 ч с аэродрома вылетели одновременно в противоположных направлениях два самолёта...
2
Коля пробежал 100 м за 20 с. за какое время он пробежит расстояние в 60 м, если...
1
Var S, P: real;
Begin
P := 2;
S := 0;
Repeat
P := P * 1.5;
S := S + P;
Until (P > 5);
Writeln('S = ', S);
End.