tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке
Напишите программу на языке паскаль нахождения корней линейного уравнения (ax=b)
Abdresh
3 27.08.2019 15:50
3
Ответы
pdv20
05.10.2020 22:59
Var
a,b:real;
begin
Write('Введите через пробел a и b из уравнения ax=b: ');
Read(a,b);
Writeln('Корень уравнения x=',b/a)
end.
Пример
Введите через пробел a и b из уравнения ax=b: 3.8 1.5
Корень уравнения x=0.394736842105263
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
аня2940
11.03.2020 00:01
2. Рассмотрите сцену и скриншоты. Укажите правильную последовательность скриптов для создания данной сцены....
21dasha21
11.03.2020 01:07
Расположите представленные объём информации в порядке убывания:1) 0,5 Кб 2) 550 байт 3) 4000бит...
romamuver
20.06.2019 05:10
1)написать программу, которая находит в массиве случайных символов первое вхождение заданного символа. 2)написать программу, которая находит в массиве целых чисел...
vevgrafov
20.10.2020 11:51
Дано десятичное число 91. Выберите ответ, который показывает, какие разряды у числа в двоичном представлении будут равны 1 (единице). Например у числа 5 - это 1...
fgdhdrbnh
20.10.2020 11:51
Что такое линГвистика? Назовите ее разделы. ЕВ каком разделе лингвистика имеет дело с информационными технологиями? 2. Можно ли считать синонимами прикладную и компьютерную...
Brot2007
16.09.2019 23:20
Как это решить? function f(n: integer): integer; begin if n 1 then f : = f(n - 1) + g(n - 1) else f : = n + 1; end; function g(n: integer): integer; begin if n 1...
Артур13487в158168
09.11.2020 10:51
в треугольнике abc ab-ac, d точка пересечения биссектрис углов a и c. докажите что треугольниу adc- равнобедренный...
mozg206
09.11.2020 10:51
Литература.А.С.Пушкин. Цикл Повести Белкина письменно ответьте на вопросы:1.Назовите фамилии 2 помещиков, о которых идёт речь в повести.2.Как звали главную героиню...
ivanovmax
09.11.2020 10:51
Алгебра 8 класс. 1.(m+1)²= 2.(a-3)²= 3.(b-4)(b+4)= 4.a-b²/a-b= 5.c/a²-1/c=...
shcoll15
09.11.2020 10:51
Горы Атлас расположены: а) в области древней складчатости б) на древней платформе в) в области новой складчатости...
Популярные вопросы
Треугольник ABC BC см и A = 30 градусов. Учитывая, что AB: AC...
3
Сделать задачу на питоне без цикла: Цуценятко Чакі важить 1,5...
1
ответьте письменно на вопрос: - Какие чувства вызвал у вас рассказ...
1
Определить генотипы родителей и детей. Составить схему решения...
1
упражнение шесть Ты пришёл магазин Какие товары и в каком количестве...
2
Разложите выражение на множители: 3х2 – 27...
2
(а) Подпишите рисунки, указав уровень организации живых организмов....
1
Стороны прямоугольника равны 8 см и 18 см. Найти периметр равновеликого...
2
Согласны ли вы с мнением что гоголевские образы живы и сегодня...
1
Назовите три недостатка индустриализации в Казахстане. Верных...
2
a,b:real;
begin
Write('Введите через пробел a и b из уравнения ax=b: ');
Read(a,b);
Writeln('Корень уравнения x=',b/a)
end.
Пример
Введите через пробел a и b из уравнения ax=b: 3.8 1.5
Корень уравнения x=0.394736842105263