Напишите программу на языке паскаль которая выводит порядковый номер минимального элемента в двухмерном массиве

MarinaPanda1 MarinaPanda1    2   17.07.2019 18:50    2

Ответы
takeoff takeoff  25.08.2020 09:50
//Pascal ABC.NET v3.0 сборка 1111

Const
 n=10;

Var
 ma:array[1..n,1..n] of integer;
 min,mini,minj,i,j:integer;
begin
min:=2147483647;
 randomize;
  writeln('Matrix:');
   for i:=1 to n do
   begin;
   writeln;
    for j:=1 to n do
     begin;
      ma[i,j]:=random(300);
      write(ma[i,j]:4);
      if min>ma[i,j] then
       begin;
        min:=ma[i,j];
        mini:=i;
        minj:=j;
       end;
     end;
   end;
 writeln;
 write('Строка:',mini,' столбец:',minj);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы