tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке
Напишите программу на языке паскаль к уравнению y=sqrt(x)/x^m+cos(z)
ryssik
3 12.09.2019 11:20
1
Ответы
ghhgbg
21.08.2020 06:50
Var
m,y,z,x :real;
begin
writeln('X:=');
read(x);
writeln('z:=');
read(z);
writeln('m:=');
read(m);
y:=sqrt(x)/power(x,m)+cos(z);
write(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vladpin01
01.07.2019 07:30
1) вычислить и вывести на экран значение функции y=cos x, где x изменяется от 0 до 1 с шагом 0,2....
serotettonika
29.09.2019 17:30
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций и порядок...
verakras
29.09.2019 17:30
Перевести 256 из 10 системы счисления в 16 систему,перевести 400 из 10 системы счисления в 16 систему,перевести 1234 из 10 системы в 8 систему.с решением....
РашеваГулим
29.09.2019 17:30
Перевести 400 из 10 системы счисления в 8 систему.с решением...
alinaskinAS
29.09.2019 17:30
Двоичная арифметика. умножьте в столбик 10111 на 1101 во 2 системе счисления. заранее !...
GDIZzzEr
29.09.2019 17:30
Запишите в тетрадях основные термины , о которых вы узнали. информатика 5 класс стр . 51 номер 4 !...
karikovt
29.09.2019 17:30
Что представляет собой алгоритм? прочти условие и составь простейший из алгоритмов. у исполнителя делитель две команды, которым присвоены номера: 1— раздели на 2; 2— вычти 1. первая...
ti0013
29.09.2019 17:30
Простое название для термина программное обеспечение...
Denchik111111111111
29.09.2019 17:30
Зачем существует флешку на 1 гигабайт...
PolinaCat29
29.09.2019 17:30
Мистер фокс увлекается шифрами и любит читать стихи. сегодня он зашифровал для вас фразу с такого ключа: и вот нашли большое поле: есть разгуляться где на воле! построили редут....
Популярные вопросы
Вычислите: 1. 3/10 с+3/10с 2.1/3 ч+2/3 ч...
2
Решить : 8 целых 7 пятнадцатых минус 3 целых 11 пятнадцатых. заранее ....
1
Составить звуковые схемы слов: лось, лес, письмо, пыль, пенал...
1
Разделить 124на5. 1842на6. 523на14. 167на 62...
2
Найдите значение выражения: (2 1/6-3 3/8)*24+ 1 1/8: (-3 3/4)....
2
Измени предложение так, чтобы они стали побудительными. подлежащие сделай обращением....
1
вас семья говорит отпечатка а я не могу из75кг молока 12кг500гр сколько сливок...
2
За 3 стула заплатили 420 р.,аза 2 кресла 560 р.на сколько кресло дороже стула?...
1
ответьте «да» или «нет». 1. славяне относятся к европейским племенам. 2. славяне...
1
Вдвух подъездах дома по 6 квартир и по одной квартире сторожа. сколько всего...
3
m,y,z,x :real;
begin
writeln('X:=');
read(x);
writeln('z:=');
read(z);
writeln('m:=');
read(m);
y:=sqrt(x)/power(x,m)+cos(z);
write(y);
end.