Напишите программу (на языке паскаль) для вычисления линейной функции y=(1+x+x2)

OшUb0чkA OшUb0чkA    1   16.08.2019 03:10    1

Ответы
cheropitan cheropitan  04.10.2020 22:10
Program linFun; {название программы}
var
y,x:integer; {переменные}
begin {начало}
readln (x); {мы вводим любое число}
y:=1+x+x*x; {уравнение}
writeln (y); {компьютер выводит ответ}
readln; {чтобы программа ждала нажатие клавиши enter}
end. {конец}

P.S. коментарии в { } можно и написать, а можно и опустить. Комп их всё равно не видит, а вот учитель...
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика