Напишите программу на языке Паскаль для вычисления: а) значения функции y = x2 (в квадрате); б) площади прямоугольника;​

infolenap08cf7 infolenap08cf7    2   15.04.2020 07:17    2

Ответы
местоимение111 местоимение111  13.10.2020 06:34

а)

var x,y: integer;

begin

 write('Введите x: ');

 readln(x);

 y: = x*x;

 writeln('y = x^2 = ',y);

end.

б)

var a,b,s: integer;

begin

 write('Введите сторону a: ');

 readln(a);

 write('Введите сторону b: ');

 readln(b);

 s:=a*b;

 writeln('Площадь прямоугольника: ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика