Напишите программу на языке Паскаль.

Даны два целых числа a и b, если а больше b, то из a вычесть b. Если b больше а, то к b прибавить 10. Если числа равны, то посчитать произведение этих чисел.

karina211206 karina211206    3   21.04.2020 20:04    5

Ответы
ПростоТим5 ПростоТим5  18.08.2020 01:20

program n1;

var  

a, b :integer;

begin

read(a, b);

if a>b then

writeln(a-b);

if a=b then

writeln(a*b);

if a<b then

writeln(b+10);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика