tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке
Напишите программу на языке паскаль, чтобы с её можно было найти наименьший общий делитель произвольных десяти целых двузначных чисел.
янакуницкая2017
1 04.10.2019 04:10
2
Ответы
lord50
09.10.2020 18:47
1 program Ivan;
2 var
3 m,z:real;
4 i,a,b:integer;
5 begin
6 writeln('Ввести a,b');
7 readln(a,b);
8 if a<b then m:=a else m:=b;
9 for i:=1 to m do if a mod i=0 and b mod i=0 then z=i;
10 writeln(z);
11 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yulyaakimova0
31.05.2019 05:10
Взоне wi-fi у троих были iphone, планшет и мобильный телефон. смогут ли они поиграть друг с другом в сетевую игру minecraft? 1)да,если мобильный телефон является смартфоном 2)да,если...
nikita11z
17.07.2019 23:50
Для хранения растрового изображения размером 209×209 пикселей отвели 4 кб памяти. каково максимально возможное число цветов в палитре изображения?...
Ариэль1606
02.07.2019 14:20
Для чего бухгалтерам нужен компьютер? !...
Зина11111111
10.12.2020 04:09
Укажіте 2 инструмента, с которых может быть создано данное изображение. 1.2.Критерий оцениванияДескрипторБала 1...
Пава1305
31.07.2019 05:40
Назовите вешества! ch3-ch2-ch2-ch(c2h5)ch3.. ch3-ch(c3h7)-ch2-ch2-ch3. ch3-c(h5c2,с3h7)-c2h5. c2h5-ch(c3h7)-c2h5. ch3-ch(c3h7chc2h5)-c2h5....
Varvara2001
31.07.2019 05:40
Стало нестерпимо душно() и мы открыли все окна 1)сложносочиненное предложение,перед союзом и запятая не нужна 2)простое предложение с однородными членами,перед союзом и запятая не...
irynks468dig
31.07.2019 05:40
Найдите первообразную для функции f(x)=-10.5x^5+6x^4+11.51...
gravasamp
31.07.2019 05:40
Разложите двучлен на множетели 27х³—8...
Siiii
31.07.2019 05:40
Заряды обкладок конденсатора +6мккл м -6 мккл. чему равен заряд конденсатора...
Anastasia7wr
31.07.2019 05:40
Какому промежутку принадлежит корень уравнения 0,4x-9?...
Популярные вопросы
(3х-2)/6=х/3+1/12 скажіть будь ласка Цей знак / означає ділення...
3
1. Почтите отрывок из жития и определите дату событий, в нём описываемых. «Услышав...
3
Какой орган используют в пищу краснокачанной капусты? ...
1
Обьясните каким законом вышло число по середине....
3
Очень надо.Заране огромное...
3
Тема дворцовые перевороты 1)Почему российское самодержавие к концу XVIII – началу...
2
Вставить пропущенные буквы, раскрыть скобки, вставить пропущенные знаки препинания....
3
Прокоментуйте вибір кольорів для ілюстрацій до повісті Дорогою ціною ....
1
1. die Ausbildung a) anstreben 2. der Magister b) die Karriere 3. die Laufbahn c)...
2
составить эволюционную цепочку для любого объекта планет земной группы...
3
2 var
3 m,z:real;
4 i,a,b:integer;
5 begin
6 writeln('Ввести a,b');
7 readln(a,b);
8 if a<b then m:=a else m:=b;
9 for i:=1 to m do if a mod i=0 and b mod i=0 then z=i;
10 writeln(z);
11 end.