Напишите программу на языке паскаль : а) даны два числа вещественного типа которые пользователь должен ввести с клавиатуры. найдите их сумму и произведение . выведите ответы на экран.

nurbibisaidova3 nurbibisaidova3    2   04.10.2019 00:40    6

Ответы
DayanaEstDetei DayanaEstDetei  09.10.2020 15:45

//PascalABC  (версия 3.4.2, сборка 1889 от 04.12.2018)


var

a, b, sum, mul : real;

begin

WriteLn;

WriteLn('Введите два числа.');

Write('-> '); ReadLn(a);

Write('-> '); ReadLn(b);

Sum := a + b;

Mul := a * b;

WriteLn('Сумма:        ', Sum);

WriteLn('Произведение: ', Mul)

end.



Напишите программу на языке паскаль : а) даны два числа вещественного типа которые пользователь долж
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика