Напишите программу на языке паскаль. 50 . : написать программу, в которой описать массив из 5 целых чисел, ввести элементы массива с клавиатуры, вычислить сумму всех элементов массива и вывести её на экран.​

mariannabatman mariannabatman    3   13.03.2019 20:13    7

Ответы
polishululyana polishululyana  07.06.2020 01:06

var

 ar: array[1..5]of integer;

 i, sum: integer;

begin

 sum := 0;

 for i := 1 to 5 do

 begin

   read(ar[i]);

   sum := sum + ar[i];

 end;

 write(sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика