Напишите программу на языке pascal: посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от -30 до 30.

SergeyS9 SergeyS9    2   19.06.2019 08:30    4

Ответы
victorastrakhan1 victorastrakhan1  15.07.2020 17:27
Var 
 i,sum,col:integer; 
begin   
 for i:=-30 to 30 do 
    begin     
     if i mod 3 = 0     
      then         
       begin           
         inc(col);           
         inc(sum,i);         
       end;     
      end;   
write(sum,' ',col); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика