tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке
Напишите программу на языке pascal, которая с цикла for to считала s: =1-2+3-4+5-6+7-8+9-
valentina05ru
1 26.07.2019 21:50
3
Ответы
zzzzmi
25.09.2020 06:34
Var n,i,s:integer;
begin
write('n = '); readln(n);
s:=0;
for i:=1 to n do
if i mod 2 =0 then s:=s-i else s:=s+i;
writeln('s = ',s);
end.
Пример:
n = 10
s = -5
ПОКАЗАТЬ ОТВЕТЫ
плщорршелит
25.09.2020 06:34
Var n,s,i:integer;
begin
write('введите n ');
readln(n);
for i:=1 to n do if i mod 2 <> 0 then s:=s+i else s:=s-i;
writeln('s = ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fyjdtjjhtjh
16.10.2020 08:19
No1 Закрасить выходы №2 Закрасить под стенамиNo3 Обойти прямоугольникNo4 Закрасить выходы (конечноеположение не важно)No5 Закрасить коридор и вернутьсяв исходную клеткуВыручайте,...
landeshforever
17.05.2021 19:02
Выберите наибольшее значение 4160 бит 0,5 Кбит 0,5 Кбайт, 500 байт...
kseniya1276
17.05.2021 19:03
Программа python. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 9. Программа получает на вход количество...
belya84
17.05.2021 19:03
Створіть проект за до якого обчислюється значення виразу (а-в):с...
Maiss1
17.05.2021 19:04
Составить программу по сравнению целой, части вещественного числа A1...
lina09270
13.06.2019 11:40
Сколько групп из трех последовательных цифр в сумме 4895613485264195699724...
mokrotynp0934y
13.06.2019 11:40
Процедура форматирования текста предусматривает:...
rrr46
21.05.2020 08:08
Для занятия физкультурой школа купила 96 мячей 3 всех мячей футбольные 4 часть всех мячей волейбольных остальные мячи теннисные сколько теннисных мячей...
Raterford
21.05.2020 08:08
Решить уравнение 560:х УМОЛЯЮ...
Marksh
21.05.2020 08:08
Вычисли объём прямоугольного параллелепипеда, если длина сторон прямоугольника в основании равна 2 м и 9 м, а высота геометрического тела равна 5 м...
Популярные вопросы
По данным рисунка определите,параллельны прямые а и b или нет.ответ...
2
Вычислите наиболее рациональным : 17/\3 + 16/\3 -17 * 16 33...
3
13 Marma. Я олиомия са отг.1.1-39, 10, 11, 13, 14, 16, 1 }a) negrundsiceembo...
2
Написать эссе на тему каникулы чудная пора...
3
по английскому, зайдите на сайт РЕШУ ЕГЭ, выберите английский язык...
3
Найди значение выражения 8x — 4| у- 7| при хx =-7 , у = - 2....
1
II. Работа со словом 3. Спишите группы слов в соответствии с последовательностью...
2
Какая цифра стоит разряде единиц тысяч записи 263745 а)3; б) 7; в)6;...
2
5 This car is .Its speed is 200km/h.O DomesticatedОstupidОrareОfast...
2
4) Как вы понимаете слова любовь превыше всего (сказание о Борисе Глебе...
1
begin
write('n = '); readln(n);
s:=0;
for i:=1 to n do
if i mod 2 =0 then s:=s-i else s:=s+i;
writeln('s = ',s);
end.
Пример:
n = 10
s = -5
begin
write('введите n ');
readln(n);
for i:=1 to n do if i mod 2 <> 0 then s:=s+i else s:=s-i;
writeln('s = ',s);
end.