tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на шая.вычеслите
Напишите программу на шая.вычеслите объем шара заданного радиуса.(v=4/3nr^3) n-число пи на паскале
alionka7
2 29.05.2019 16:40
3
Ответы
Alinahe2001
28.06.2020 20:55
Program gt;
var r,v:real;
begin
readln(r);
v:=(4/3)*pi*r*r*r;
writeln(v);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Zashas1
30.08.2019 10:00
Что означает волнистый знак (тильда) в информатике. к примеру знак ∧ означает умножение. а тильда что означает?...
zhenyasvetli4n
21.10.2020 22:20
Надо написать код игры крестики нолики на еклипсе (java)...
Petrovaaleksanik
09.03.2021 12:48
Если не трудно не трудно а у меня сейчас нету времени...
АняГоловко0208
09.03.2021 12:49
Два игрока, Сергей и Анатолий, играют в следующую игру. Перед игроками лежат две кучи камней. Игроки ходят по очереди, первый ход делает Сергей. За один ход игрок может из каждой...
Варька111111111
04.04.2019 14:54
Вывести на экран количество вводимых пользователем чисел. вычисления остановить, когда пользователь введет 0. учесть в подсчете и введенный 0....
katenabulasheva
06.06.2019 11:40
Что такое правовое регулирование рф, относящееся к защите информации...
dpa2807
06.06.2019 11:40
Цикл и генератор случайных чисел. нужно вывести 10 чисел в диапазоне от 0 до 1(т.е. дробные все)...
mariamarkova609
19.12.2021 10:28
На малюнку 20 зображено куб. З ясуйте: 1) яка висота куба; ширина; довжина 2) скільки в куба ребер завдовжки 7 см; 3) яка сума довжин усіх ребер куба; 4) яка площа однієї грані куба;...
anilin2002
19.12.2021 10:27
1) Найдите сумму выражений: 8x-3 и 9x-4....
Motcic
19.12.2021 10:27
Сделать номера 131, 132,133...
Популярные вопросы
Какая отрасль относится к комуникационной системе? торговля культура связь наука...
2
Найдите значение выражения: 3^{10} * 5^{5} / 15^{5}...
1
Прочитать текст. заменить повторяющиеся слова синонимами или местоимениями. озаглавить...
3
Всем ! составить диолог по : приглашение в кино, то есть надо составить диалог...
1
Подвижный носитель наследственной информации...
2
Як виразити у квадратних сантиметрах: 4 км квадратних 1000000 мм квадратних 25м...
3
Укажите верный ответ. масса углекислого газа образующегося при сгорании угля массой10...
1
Почему герои повести бедная лиза не смогли быть счастливы? только ли социальное...
3
/определите координаты вулкана кракатау применив градусную сеть...
2
Разделить на слоги слова звёздочки,сквозные,платке,возьмёшь....
2
var r,v:real;
begin
readln(r);
v:=(4/3)*pi*r*r*r;
writeln(v);
end.