Напишите программу на с#. определить, достаточно ли бензина для поездки, если известны: длина пути, количество бензина в баке и расход бензина на 1 км.

sayferbil sayferbil    3   10.09.2019 05:50    5

Ответы
ричбич4 ричбич4  07.10.2020 04:41
Всё вводим с новой строки: длина, расход и кол-во топлива. Длинну вводить в километрах. Все данные могут быть дробные.

float l,p,c;
string inp = Console.ReadLine();
if (Single.TryParse(inp, out l))
inp = Console.ReadLine();
if (Single.TryParse(inp, out p))
inp = Console.ReadLine();
if (Single.TryParse(inp, out c))
Console.WriteLine(l*p <=c);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика