Напишите программу на python.
напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 9. программа получает на вход количество чисел в последовательности, а затем сами числа. в последовательности всегда имеется число, кратное 9

количество чисел не превышает 1000.ведённые числа по модулю не превышают 3.
программа должна вывести одно число: минимальное число,кратное 9

mamaamamma33 mamaamamma33    2   18.11.2019 20:32    39

Ответы
alina13lina87 alina13lina87  11.09.2020 13:53

kr = []

numers = []

numbers = int(input('Введите количество чисел в последовательности:\n'))

for i in range(numbers):

   new_el = int(input())

   numers.append(new_el)

for i in range(len(numers)):

   if numers[i] % 9 == 0:

       print(numers[i])

       kr.append(numers[i])

print(min(kr))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика