Напишите программу на python находящую значение данного бесконечного произведения при данном х.​


Напишите программу на python находящую значение данного бесконечного произведения при данном х.​

grrra1 grrra1    2   13.06.2021 21:59    2

Ответы
3pirat122 3pirat122  13.07.2021 23:01

Python

import math

x, m = map(int, input('Введите x m: ').split())

pr=1

for i in range (1,m+1):

   pr*=x**(2*i-1)/math.factorial(2*i-1)

print(pr)

Введите x m: 3 5

0.6434359205596301

>>>

Введите x m: 6 7

411575172.25324535

>>>

Введите x m: 9 2

1093.5

>>>

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика