Напишите программу на python, которая вычисляет средний рост учеников. Алгоритм должен в цикле пользователя ввести рост ученика. Цикл завершается, когда пользователь введет рост, равный нулю. Программа должна вывести средний рост учеников в классе.

Формат ввода
Вводятся целые числа одно за другим, на отдельных строках.

Формат вывода
Выводтся одно значение среднего роста

DINA2808061 DINA2808061    1   08.04.2020 14:26    11

Ответы
SchoolWolf SchoolWolf  12.10.2020 22:47

n=0

s=0

a=1

while a!=0:

   a=int(input())

   n+=1

   s+=a

print(s/(n-1))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика