Напишите программу на Python для следующей задачи:
"Найти сумму нечетных чисел от 1 до N".

АНДрЕЙ12277777 АНДрЕЙ12277777    2   09.03.2021 19:04    17

Ответы
ghhgbg ghhgbg  09.03.2021 19:10

N = int(input())

s = 0

for i in range(1,N+1,2):

   s += i

print(s)

ПОКАЗАТЬ ОТВЕТЫ
пума060 пума060  09.03.2021 19:10

см в обьяснении

Объяснение:

N = int(input())

a = 0

for i in range(1, N):

   if i % 2 != 0:

       a += i

print(a)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика