Напишите программу на Python (2.7.5) в которой пользователь будет вводить символы в строку, а эта программа будет выстраивать символы в обратном порядке (то есть каждый символ писать отдельно в новом абзаце начиная с конца) и напишет сколько пробелов в строке введенной пользователем

daschkavolf daschkavolf    1   25.12.2020 17:57    2

Ответы
соня1584 соня1584  25.12.2020 18:00

a = input("Введите строку: ")

space = a.count(" ")

print("Количество пробелов:", space)

for i in range(len(a) - 1, -1, -1):

   print(a[i])

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика