Напишите программу на питоне: Вводим список b
Сортируем его по возрастанию
Ищем пропущенную цифру
Выводим её

Например:
Ввод:
6 5 9 8 1 4 3 2
Вывод:
7

yyyoooppp yyyoooppp    1   09.04.2021 20:59    2

Ответы
Ааааааааввв Ааааааааввв  09.05.2021 21:01

b = list(map(int, sorted(input().split(), reverse=True)))

for i in range(len(b) - 1):

   if b[i]-1 != b[i+1]:

       print(b[i]-1)

       break

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика