Напишите программу на питоне сколько трехзначных натуральных чисел делится на 17? напишите программу, которая выводит их в порядке возрастания. программа выводит все эти числа через один пробел в строку, а последней строкой должна вывести их количество.

Сателла1 Сателла1    1   18.08.2019 18:30    15

Ответы
Hdjfhdhe73747 Hdjfhdhe73747  31.08.2020 17:47
A = 102 #первое 3-х значное число, делящееся на 17
c = 0
while a <= 999:
    print(a, ' ',end='')
    c+=1
    a+=17
print("\n" + str(c))
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика