Напишите программу на питоне: Мой богатый дядюшка подарил мне один доллар на мой первый день рождения. В каждый следующий день рождения он удваивал свой подарок, прибавлял к нему столько долларов, сколько лет мне исполнялось, и полученную сумму дарил мне. Напишите программу, подсчитывающую общую сумму всех денег, подаренных к N-му дню рождения.

tsokurdmitriy tsokurdmitriy    1   27.01.2021 21:46    20

Ответы
America555 America555  26.02.2021 21:54

N = 15

dollar = 0

for i in range(N):

   dollar += i+1

print(f"{dollar} - долларов к {N} дню рождения")


Напишите программу на питоне: Мой богатый дядюшка подарил мне один доллар на мой первый день рождени
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика