напишите программу на питон. Дана последовательность из n целых чисел. Первое число в последовательности чётное. Найти сумму всех идущих подряд в начале последовательности честных чисел. Условный оператор не использовать. Решить задачу черёд while​

AMINA2007133456 AMINA2007133456    1   14.12.2020 19:12    103

Ответы
dashakoshelevap06xlg dashakoshelevap06xlg  13.01.2021 19:34

x = 0

s = 0

while x % 2 == 0:

   s += x

   x = int(input())

print(s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика