Напишите программу на паскале. только полностью: дано натуральное n. вычислить: 2/1 + 3/2 + 4/3 ++n+1/n ( циклический алгоритм; цикл с заданным числом повторений).

Exem76 Exem76    2   28.08.2019 12:40    2

Ответы
Natashasergeu Natashasergeu  06.10.2020 00:34
Var n,i:integer; s:real;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(i+1)/i;
writeln('s = ',s:6:4);
end.

Пример:
n = 5
s = 7.2833
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика