Напишите программу на паскале определения суммы цифр числа. укажите является ли полученный результат четным числом.

oxpoluhina2017 oxpoluhina2017    1   01.04.2019 23:20    1

Ответы
Karina902 Karina902  28.05.2020 08:50

var

  a, c : integer;

begin

  read (a);

  c := 0;

  while a > 0 do

  begin

    c := c + a mod 10;

    a := a div 10;

  end;

  writeln (c);

  if c mod 2 = 0 then write ('Четное') else write ('Нечетное');

end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика