tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на паскале,
Напишите программу на паскале, которая вводит последовательность целых чисел, заканчивающихся нулем, и вычисляет их произведение.
Элина1111111111112
3 21.09.2019 08:01
3
Ответы
omka02
08.10.2020 06:41
Var
a, b, c, k: integer;begin
c := 1;
Writeln('Введите количество чисел');
readln(b);
Writeln('Введите число');
for k := 1 to b do
begin
readln(a);
if a mod 10 = 0 then
c := c * a;
end;
Writeln('Произведение чисел = ', c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kirill4389
19.01.2021 14:41
Напишите программу к заданию на фото на языке Паскаля (8класс)очень надо ...
0987123456530
25.07.2019 21:10
Выбери серверы коммерческих организаций. www. microsoft.com www. gmail.com заранее ,добра вам...
КатюшаШамец
22.12.2020 22:39
Задание 4. Составьте программу, которая выводит в пер- вую строку ваши фамилию и имя, а во вторую строкугод рождения.Оля Канд2006...
DanchikSummer
22.12.2020 22:38
Постройте таблицу истинности выражения: (С ∨ A¬) v (C ∧ A)...
artemklykmann
24.12.2020 17:59
Постройте таблицы истинности для логических выражений:1) В А В;2) В (А В);3) А В А В.Очень надо. ...
bililife
24.12.2020 17:57
А)Применили фильтр к полю «хобби» Какое количество записей будет отражено на мониторе?В) Применили фильтр к полю «возраст» Какое количество записей будет отражено на мониторе?...
Сергей0081
24.12.2020 17:57
Логическая функция F задаётся выражением: a∧((b∧c¯)∨(a∧b¯)∨(c¯∧a)) Составьте её таблицу истинности. В качестве ответа введите сумму значений a, b и c, при которых F=1....
MogekoKcalb
24.12.2020 17:57
Думаю тут и говорить ничего не надо...
nadiakrasavtze
29.07.2019 13:20
Найдите скорость тела,что свободно падает без начальной скорости через 3 секунды после начала движения...
masha28122812
29.07.2019 13:20
Найти массу осадка, образовавшегося при взаимодействии 50г 40% раств.извест.воды (ca(oh)2) и 40г 10% раствора h2po4...
Популярные вопросы
Найдите наибольшее значение квадратного трёхчлена _x+4+3...
1
1) перевидите данные слова в форму множественного чмсла герб бант борт крем...
1
Выполнить звуко-буквенный разбор слова шахтёр...
2
Самолёт вылетел из аэропорта и через 0,8 ч полёта в одном направление сообщил...
1
Запиши числа, в которых: 1 сотня тысяч 7 десятков тысяч и 2 тысячи, 2 десятка...
1
Выясните, какие из следующих высказываний истинны, а какие ложны: 1. {5; 2}...
3
Вы поехали с родителями на курорт поблизости от которого находится известный...
1
Нужны шутки и миниатюры на школьный квн в интернете не чего подходящего найти...
1
Периметр ромба abcd равен 20 см. тогда сторона ромба равна :...
3
Решите методом гауса умножить все числа от 1 до 100 если решите правильно поставлю...
2
a, b, c, k: integer;begin
c := 1;
Writeln('Введите количество чисел');
readln(b);
Writeln('Введите число');
for k := 1 to b do
begin
readln(a);
if a mod 10 = 0 then
c := c * a;
end;
Writeln('Произведение чисел = ', c);
end.