Напишите программу на паскале, которая определяет числа в последовательности заканчивающиеся на 4 и кратные 6.

kravchenkonata14 kravchenkonata14    2   30.09.2019 17:30    4

Ответы
nek2017pro nek2017pro  09.10.2020 05:57

var

 k, i, n, x: integer;

begin  

 readln (n);

 k := 0;

 for i := 1 to n do

 begin

   readln (x);

   if (x mod 10 = 4) and (x mod 6 = 0) then

   k := k+1;

 end;

   writeln (k);

end.  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика