tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на паскале.для
Напишите программу на паскале.для заданных чисел x и n вычислите z=x^n=x*. x*=n
glushkovaov
3 29.05.2019 19:20
2
Ответы
DmaExectionSDK
01.10.2020 14:26
var
x,n,x1 : real;
begin
readln(x,n);
x1:=abs(x);
if x<0 then writeln(-1*exp(n*ln(x1)):0:0)
else writeln(exp(n*ln(x)):0:0);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
shaxnozatosheva
09.06.2021 17:43
Кто хорошо знает С на С++ написать Игры: 1. задача Бот не должен наносить урон убитому игроку. Бот не должен наносить атаку убитым игроком. Игрок не должен наносить урон убитому...
alinag13052005
04.04.2019 15:16
Проверьте, является ли частное от деления суммы произвольных пяти чисел, введенных с клавиатуры, на разность двух последних из них целым числом. составить блок систему и qbasik...
shuius
04.04.2019 13:19
Сделайте ! много сделайте всё так и прикрепите файлы....
UskovaV99
18.08.2019 09:10
Какие из последовательностей могут быть масками? 255.255.255.122 255.255.128.255 255.255.156.0 255.255.255.192 255.255.224.192 255.255.255.128 255.255.128.128 255.255.128.0...
АннаФилип270406
12.11.2020 08:22
Латинские буквы Т, U, Y, W закодированы двоичными числами...
yuliyasss
12.11.2020 08:19
Нужно расшифровать слова в 1 и 2 номере...
Сос1111111
18.05.2020 23:25
Тема презентации інтерактивні відеотехнології про что можно написать?...
KatyaDro
18.05.2020 23:26
Информатика, 7 класс Очень надо...
ЕленаФроленкова
15.05.2019 10:58
Sin3x-sinx/1+cosx=0 решить уравнение...
sotela546hgjUlia
15.05.2019 10:58
1. укажіть правильне визначення прийменника.а прийменник — незмінна службова частина мови, що надає реченню або окремим його членам певних відтінків значення або служить для...
Популярные вопросы
Определите температурный коэффициент скорости реакции, если при понижении...
2
Втреугольнике mnk медианы mm1 и кк1 пересекаются в точке о. мм1= 4,5 ,кк1=6.найдите...
3
Знайти площу бічної поверхні правильної чотирикутної призми ..бічне ребро...
2
Равнобедренном треугольнике с периметром 56 см основание относится к боковой...
3
Надо)лодка проплыла от одной пристани до другой по течению реки за 18 мин....
3
Как вывести формулу резонансной амплитуды?...
2
Где обитают плесневые грибы: а) на хлебе б) на мясе в) на сыре г) на пшенице...
2
Подобрать слова с корнем кот и разобрать по составу...
3
C2h2+ fes2+ fe2o3+so2 h2s+...
2
Скласти образ фауста за планом: 1) ім’я та місце літературного героя в художньому...
1
x,n,x1 : real;
begin
readln(x,n);
x1:=abs(x);
if x<0 then writeln(-1*exp(n*ln(x1)):0:0)
else writeln(exp(n*ln(x)):0:0);
end.