tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на
Напишите программу на паскале для вычисления произведение отрицательных. количество введенных чисел неизвестно, 0 – признак окончания ввода чисел.
ktjy123
3 16.09.2019 10:40
3
Ответы
daeinam095
07.10.2020 19:31
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(ReadSeqIntegerWhile(x->x<>0).Where(x->x<0).Aggregate(BigInteger(1),(x,y)->(x*y)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
карамелька5555
15.11.2020 14:14
Скільки клітинок у діапазоні B6:E10...
Семрал
15.11.2020 14:14
По таблице постройте дерево позволяющее изобразить все пути между пунктами A и Д...
hcjdbghfgyfjfh
16.08.2019 01:20
Переведите в десятичную систему числа: 7018 и 3а16. , . (отдельные числа)...
elizavetachery
04.08.2021 15:03
Я новичок в программировании,помните решить задачу: Вам необходимо написать функцию, которая возьмет несколько слов в качестве аргумента и вернет объединенную версию этих...
Ananzi
04.08.2021 15:34
Возможно ли вычислить данный оператор присваивания при каких-либо типах переменных x и y? Если да, то укажите типы, если нет, то объясните, почему. y:=trunc(x)div y+ sin (Pi*y)+sqr(y*x)...
Il123456
04.08.2021 15:34
Что выведут данные программы? a) var a,b,c:integer; begin a:=1 + 11 div 3; b:=2 + 18 mod 3; c:=2.1 + 14 mod 4; writeln(a, ,b, ,c) end. b) var a,b,c:integer; begin a:=trunc...
БИОЛОГИЯ1204
04.08.2021 15:40
Какое минимальное число необходимо подать на вход программе, чтобы было выведено число `3629`? var n:integer; begin readln(n); writeln(n div 100 mod 20*1000 + n div 20 mod...
DashaKuhal
04.08.2021 15:42
Запишите по правилам Паскаля выражение:...
КаземираМалевична
15.04.2019 20:20
Товарищи, нужна по информатике! время поджимает, я пытаюсь разобраться с этим, но не успеваю.. выручите, правда! заранее . (я прикреплю фото условия и .)...
svetaЗОШ
15.04.2019 20:24
Найти ошибки вот : #include #include #include #include #include int main() { int chislo_slov; //число слов int dlia_vvoda_chisla_slov; for(dlia_vvoda_chisla_slov=0; dlia_vvoda_chisla_slov...
Популярные вопросы
И.А Бунин. Я помню-долгий зимний вечер... 1.Какое !настроение! овеяно стихотворение?...
1
Определите энергию конденсатора ёмкостью 2 мкФ,заряженного до напряжения...
1
Як виконуется цикл з передумовою?...
1
4. Цветок Покрыто Г) По каким признакам Вы могли бы отличить представителей...
3
Экологиялық тыйымдар Суреттер мен сөздерді сәйкестендір.Байланыстар саны: 3көкқұс...
3
Исследование зависимостей между величинами, используя графики реальных...
2
В арифметической прогрессии a18 = 7, a20 = 12. Найдите a20 и d....
1
Найдите tg60°,sin45°,sin30°,cos45°...
2
Прочитайте и спишите текст научного стиля, подчеркните термины. Рост дуба...
3
з робіть анотоцію з прислівниками і петкресліть прислівники з книги Чарлі...
3
//Версия 3.3, сборка 1611
begin
write(ReadSeqIntegerWhile(x->x<>0).Where(x->x<0).Aggregate(BigInteger(1),(x,y)->(x*y)));
end.