Напишите программу на паскале для данной задачи. В массиве p(15) поменять местами элементы с четными и нечетными номерами

света9710 света9710    1   24.10.2021 19:55    1

Ответы
svetlana50036 svetlana50036  24.10.2021 20:00

program n1;

uses crt;

var aw:array[1..10] of integer;

i,w,g:integer;

begin

g:=0;

w:=10;

for i:=0+1 to w do begin

aw[i]:=random(100);

write(aw[i]:6);

end;

writeln();

write('Чот');

for i:=0+1 to w do begin

if aw[i] mod 2 = 0 then g:=g+1; end; write('Всего чотных чисел ',g);

writeln();

write('Не чот');

g:=0;

for i:=0+1 to w do begin

if aw[i] mod 2 > 0 then g:=g+1;end; write('Всего не чотных чисел ',g) ;

end.

ПОКАЗАТЬ ОТВЕТЫ
ино7 ино7  24.10.2021 20:00

чвьу т ткввв уив не ввкктлв ты пф

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика