Напишите программу на паскале дано трехзначное число. определить кратна ли сумма его цифр числу а. пример работы программы: входные данные выходные данные 633 no 4 540 yes 2

dimaahmet6 dimaahmet6    1   12.07.2019 04:20    7

Ответы
bviktoria4567 bviktoria4567  03.10.2020 01:43
Var
 a,b,c,d,e:longint;
begin
 readln(a);
 readln(c);
 d:=d+a mod 10;
 d:=d+a div 10 mod 10;
 d:=d+a div 100 mod 10;
 if d mod c = 0 then writeln('Yes') else writeln('No');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика