Напишите программу на паскале. дано натуральное число n. найти сумму квадратов всех натуральных чисел от 1 до n.

1Polina2211 1Polina2211    2   29.05.2019 19:40    2

Ответы
anya377 anya377  01.10.2020 14:27
Вот так вот получается.
ПОКАЗАТЬ ОТВЕТЫ
mariyaskobenko1 mariyaskobenko1  01.10.2020 14:27
VAR
   n, sum, i : LongInt;
BEGIN
   Read(n);

   For i := 1 to n do
      sum := sum + Sqr(i);

   Write(sum);
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика