Напишите программу на паскаль авс найти длину окружности l и площадь круга s заданного радиуса r: l = 2·π·r, s = π·r^2.в качестве значения п использовать 3,14.

musya22 musya22    1   28.07.2019 09:20    2

Ответы
Zoolog851 Zoolog851  03.10.2020 15:27
Progrom zadanie;
var l, r, s:real;
begin
read (r);
l:=2*3.14*r;
s:=3.14*sqr(r);
writeln ('L=', l, ' S=', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика