tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на паскаль
Напишите программу на паскаль abc, в которой нужно вычислить значение функции трех переменных при заданных значениях параметров x=3y²/(4z-2t²) при t= 0.5, z=6, y=t+2z
Seref
1 06.07.2019 06:00
7
Ответы
dildora140995p01blz
02.10.2020 21:00
Program formula
var
x,y,z:integer;
begin
t:=0.5;
z:=6;
y:=t+2*z;
x:=(3*(y*y))/(4*z-2*(t*t));
writeln (x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
BOMJangLOX
08.09.2019 10:40
Умарины,кати,сони,лизы и ларисы живут три кошки и две собаки. кто у какой живет, если у сони и лизы одинаковые животные, у кати и сони-тоже, у сони и ларисы разные животные?...
SmallGeek
19.10.2020 14:33
Дайте определение термину файловая система . Опишите известные вам виды файловых систем....
falinova07
19.10.2020 14:33
Сообщение «Алиса живет в доме № 23 на улице Вишневая» содержит 8 бит информации. Сколько всего домов на улице? ...
Aannddrreeyy22
19.10.2020 14:34
1.Опишите, какие информационные процессы будут выполнены ребятами в каждом из перечисленных случаев: а) Ваня решает у доски задачу; б) Оля слушает по радио новости; в) Дима...
kovmihser228
19.10.2020 14:34
1. Сколько существует четных шестизначных чисел, в записи которых используются цифры от 0 до 9, при этом никакие две четные и две нечетные цифры не стоят рядом и каждая цифра...
zoggvik13ouid1r
19.10.2020 14:35
C++Вычислить сумму кодов всех символов, введенных с клавиатуры внажатие клавиши Esc....
ЛераВ223
03.08.2022 23:40
). Задача: Написать консольную команду, которая получает два аргумента — «Имя файла», «Действие». Файл, который нужно открыть, содержит строки, имеющие формат: «Наименование»...
maZIK007
04.08.2022 02:36
Вы пишите релаксационное приложение для маленьких детей. Его основная задача - успокаивать яркими цветами и движением на экране. Попросите пользователя ввести с клавиатуры...
annatokar031
02.08.2019 21:20
Отметьте средства, с которых могут передаваться данные в компьютерной сети...
molkes
02.08.2019 21:20
Переведите в двоичную систему счисления,а затем обратно в десятичную число 856...
Популярные вопросы
Какой троп использован в названиях к данным фотографиям? предложите другие...
2
Подумайте почему том взял вину бекки на себя. припомните в каких ещё случаях...
1
1)какие процессы происходят в зародышевом и плацентарном периодах? 2)как...
2
Тестовый контроль по теме: «западно-сибирский район» 9 класс. вариант...
1
Главная культура- сорняки- вредители- дайте определение...
2
)дайте определение термина 2) укажите название произведения и имя героя,...
3
Вчем вы видеть главную причину противоречивого характера внутренний политики...
3
Решить решить систему уравнений 3x+y=1. 2x-3y=8 -5x+4y=-2 3x+7y=-27...
2
Расположите имена князей в хронологической последовательности дат и их...
3
Расположив на столе ручку, линейку и карандаш разными посчитай сколько...
3
var
x,y,z:integer;
begin
t:=0.5;
z:=6;
y:=t+2*z;
x:=(3*(y*y))/(4*z-2*(t*t));
writeln (x);
end.