tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на
Напишите программу на pascal! является ли сумма трех чисел четным числом?
varvarasitikova
3 05.09.2019 05:50
2
Ответы
pd101
06.10.2020 18:45
Program sum;
var a, b, c : integer;
begin writeln('Введите три числа:');
readln(a, b, c);
if ((a+b+c) mod 2) = 0
then writeln('Сумма введенных чисел четная')
else writeln('Сумма введенных чисел нечетная');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Danik07727
18.10.2020 08:03
Задание 1 расшивруй предложение52 26 34 31 11 - 26 34 36 11 12 31 56, 23 33 11 33 24 63 - 32Задание 2зашивруй следующие слова с шифра Цезаря а) Нур-Султан. Шаг позиции равен 4.б)...
Littlefaife555
18.10.2020 08:30
I=K*i формуласы бойынша нені табуға болады?...
DEGoP
16.12.2021 13:35
найдите значение выражений а)(1v0)&1 б) (1&(0v1))&(0&1) в) (av0)v(B&0) информатика 8 класс...
ЯнаLove7
16.12.2021 13:37
решить задачу через блок схему. Ввести одномерный массив А из N элементов. Всё элементы, чье значение, увеличенное на единицу и возведённое в квадрат, будет больше 50 , домножить...
mashaolean
16.12.2021 13:39
Тебе задали написать реферат по истории. реферат занял 18 страниц. на каждой странице в среднем по 32 строки. в каждой строке в среднем по 64 символа. на флешке у тебя осталось кбайт150...
Фарида120107
27.06.2020 17:29
Рассчитать надбавку к зарплате за стаж, если стаж от 2 до 5 лет, надбавка составляет 2%, если стаж от 5 до 10 лет - 5%. Ввести с клавиатуры зар- плату и стаж, вывести надбавку и...
melisonpolina
28.06.2020 17:19
Дед Мороз попросил Снегурочку посчитать количество писем, полученных от детей в этом году. Снегурочка сказала, что количество писем равно наименьшему четырёхзначному шестнадцатеричному...
kunakovdp06u5r
19.10.2020 08:55
Задание 1Дана длина стороны равностороннего треугольника. Найти площадь этого треугольника, его высоту, радиусы вписанной и описанной окружностей.Для решения данной задачи необходимо...
Asian28
01.08.2019 20:40
Найти гипотенузу равнобедренного прямоугольного треугольника, если его площадь равна 50....
pol422
01.08.2019 20:40
А) 2xв квадрате +7x-9=0 б)3x в квадрате =18x в)100x в квадрате -16=0...
Популярные вопросы
Распредели события в хронологической последовательності 1 крестьянское восстание...
2
Кластер на тему Гермиона дам...
3
Қыпшақ канағатынын орталык(-тары) ...
1
Аралас сандар қосу аралас санда 5 саб...
1
Сурет бойынша сөйлем құра. ...
2
Высота населённого пункта-200м над уровнем моря. Высчитайте атмосферное давление...
1
Гмломозм шаг аспгчпсо тира ром...
3
Сколько грамм растворителя содержится в 5% растворе сахара массой 100 г...
3
Сор по русскому языку. Тема: Традиции и культура Все задания внизу на фото....
1
576. Выполните умножение смешанного числа на натуральное: 11311) 3.8;3) 4.1:46;...
1
var a, b, c : integer;
begin writeln('Введите три числа:');
readln(a, b, c);
if ((a+b+c) mod 2) = 0
then writeln('Сумма введенных чисел четная')
else writeln('Сумма введенных чисел нечетная');
end.