Напишите программу на pascal в последовательности натуральных чисел найти сумму всех двухзначных чисел которые начинаются на 5. ввод чисел заканчиваются 0

katasinicina39 katasinicina39    2   22.07.2019 23:10    5

Ответы
F1kser F1kser  23.09.2020 19:28
Var a,s: integer;
begin
  repeat
    readln(a);
    if (a>9) and (a<100) and (a div 10 = 5) then s:=s+a;
  until a = 0;
  writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика