tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на pascal.
Напишите программу на pascal. составьте программу, которая выводит на экран сумму чисел кратных 5-и от 30 до 60. цикл repeat
Misha22313
1 11.07.2019 07:30
14
Ответы
guzel32211
25.08.2020 06:53
Var i,s: integer;
begin
i:=30; s:=0;
repeat
s:=s+i;
i:=i+5;
until i>60;
writeln('сумма = ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Fobsliza
27.05.2019 05:10
Записные книжки и другие внешние хранилища информации можно назвать..памятью...
nikaz1
27.05.2019 05:10
Составте программу вычисления произведения чисел от 1 до 10 1*2*3*4* *10...
KsushaTrefilova
27.05.2019 05:10
1.составить программу, которая вводит с клавиатура массив из 5 целых чисел и выводит на экран значение четвертого элемента массива . 2.дан массив из 10 элементов, заполненный...
kIRICH228227
27.05.2019 05:20
Составь алгоритм решения расположить 3 числа 4,8,2, в порядке убивания. 1)начало. 2) сравни первое и второе числа; если первое второго , то поменяй их местами. 3)сравни второе...
aynurqulieva
27.05.2019 05:20
3. что познает человек при мышления?...
9305153
27.05.2019 05:20
3. какие ощущения вы испытывали, купаясь летом в реке?...
met5
27.05.2019 05:20
Найти длительность звучания, если объём = 2 мегабайта, частота = 10 килогерц, а разрядность звуковой карты = 10 бит....
настя14о
27.05.2019 05:20
Язык программирования паскаль. даны 2 числа а и b найти среднее арифметическое: (а+b)/2 исходные данные а=-6.00 b=5.00...
kristiplay
27.05.2019 05:30
Вопрос по базам данных с вариантами ответа добрый вечер, школьники, студенты, а также более старшие представители ( хотелось бы прочитать мнение студентов-программистов, специалистов...
амаеру
27.05.2019 05:30
Какое устройство является лишним? 1)монитор 2)принтер 3)сканер 4)компьютерные колонки...
Популярные вопросы
Военная жизнь и смерть Свиста на белорусском...
3
Найдите отношение обратное полученному 4 к 0,8...
2
Здравствуйте, люди добрые!) Мне с сочинением по белорусской литературе по...
1
Национальная политика Александра I Назовите две территории вошедшие в состав...
2
История России , тест , 9 вопросов , 9 класс...
2
(х+450)-3540=4000:80 (1234+n)+2140=52741...
3
Диагонали ромба MNPQ пересекаются в точке О. На стороне NP взята точка F,...
1
В смете сумма, выделенная на приобретение книг составляет 56 000 р. В результате...
1
Напишите своему товарищу, другу письмо об одном из удачно проведённых вечеров...
3
ответ не больше чем на 10 предложений. Опиши картину. После ответь на вопросы:1....
1
begin
i:=30; s:=0;
repeat
s:=s+i;
i:=i+5;
until i>60;
writeln('сумма = ',s);
end.