Напишите программу на pascal. поставить вам автоматически зачёт или нет, если норма зачёта 5 положительных оценок. нужно, буду !

Евдокия47 Евдокия47    1   21.09.2019 16:10    4

Ответы
ALexus67 ALexus67  08.10.2020 07:29
Var x1,x2,x3,x4,x5:integer;
begin 
writeln('Введите 5 оценок');
write('Оценка 1: '); readln(x1); 
write('Оценка 2: '); readln(x2); 
write('Оценка 3: '); readln(x3); 
write('Оценка 4: '); readln(x4); 
write('Оценка 5: '); readln(x5);

  if (x1 > 2) AND (x2 > 2) and (x3 > 2) and (x4 > 2) and (x5 > 2) 
  then  writeln('Зачет автоматом') 
  else writeln('Зачет придется сдавать самому');

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика