Напишите программу на pascal, которая определяет, сколько раз встречается заданный символ в введенной строке. заранее

fox3221 fox3221    1   23.08.2019 23:40    1

Ответы
Viktoria20040401 Viktoria20040401  05.10.2020 15:41
//PascalABC.Net 3.2
begin
var s:=readstring('Введите строку: ');
var ch:=readchar('Введите символ: ');
var count:=0;
for var i:=1 to length(s) do if s[i]=ch then count+=1;
write ('Символ встречается ', count, ' раз(а)');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика