Напишите программу на pascal abc. имеются данные по оценкам за контрольную работу 10 учащихся. написать программу, определяющую, сколько учащихся имеют высшую оценку (5).

feeedf feeedf    2   02.10.2019 23:40    7

Ответы
Лучший1111кар Лучший1111кар  09.10.2020 12:46
Const N=10;
var N, a, c: integer;
begin
for i:=1 to N do begin
write ('оценка='); read (a);
end;
c:=0;
for i:=1 to N do begin
if a=5 then begin
c:=c+1;
end;
end;
write (c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика