Напишите программу на c#, определяющую площадь треугольника по трем сторонам (стороны a, b и c вводятся с клавиатуры; выводить два знака после запятой).

Sergo12345678910 Sergo12345678910    2   03.08.2019 11:40    3

Ответы
Misha22313 Misha22313  30.09.2020 09:56
Console.WriteLine("Введите сторону a );
double a = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите сторону b );
double b = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите сторону c );
double c = Convert.ToDouble(Console.ReadLine());
a = Math.Round(a, 2);
b = Math.Round(a, 2);
c = Math.Round(a, 2);

double Plos = 0,5 * a * b * c;
Console.WriteLine("Площадь = " + Math.Round(Plos, 2));
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика