Напишите программу на c++, которая вычисляет факториал введенного числа

nelnur77 nelnur77    3   24.08.2019 03:10    3

Ответы
dalikha06 dalikha06  05.10.2020 15:54
//Microsoft Visual C++ 2010
#include <iostream>
using namespace std;

int main()
{
int i, n;
long int prod=1;

cin >> n;
    for (i=1; i<=n; i++) prod*=i;
cout << prod;

return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика