- Информатика
- Напишите программу на C++, которая
Напишите программу на C++, которая будет выполнять данную формулу.

Популярные вопросы
- Эгоист, такт, огурец, тмин, сеть, пасть, икра, сон, округ, … какое из слов, ниже,...
1
- Выделите славянское государство,которое возникло раньше остальных. великая моравия,польское...
3
- Слитно или через дефис пишется (трепетно)листая; (кругло)листная; (равно)хорошими;...
3
- Расставьте события в хронологическом порядке. 1.континентальный конгресс 2.конституционный...
1
- Определить массу (в граммах): 12,04 * 10(^22) молекул h2o...
2
- Тело падает в течении 5 секунд без начальной скорости.с какой высоты упало тело?...
3
- Произошла авария на заводе. принято решение эвакуировать детей. автобусы с детьми...
2
- Нписати твір на тему моя вулиця 8 - 9 речень...
2
- За сколько лет образуется 1 сантиметр почвы?...
2
- Выпиши слова с орфограммами в корне. 1)с безударными гласными, 2)с непроизносимыми...
3
#include <stdio.h>
#include <iostream>
#include <conio.h>
#include <math.h>
#define pi 3.14159265
using namespace std;
int main (){
setlocale (LC_ALL,"Russian");
int a;
float z1;
printf("z1 = y^2+(0,5n)+(4,8)");
printf("Введите D = ");
scanf (" %a" , &a);
z1 = y^2+((0,5*n+4,8)\(sin*y));
printf("D = " , z1);
system ("pause");
return 0;
}
}
Я точно не уверен, что правильно, но проверь.