Напишите программу на c# дано натуральное число. верно ли, что в данном числе нет цифры a. a задается

1Kotejka1 1Kotejka1    2   02.09.2019 09:30    8

Ответы
03Faridm1 03Faridm1  06.10.2020 11:36
Using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;
namespace СиШарп
{
    class Program
    {
        static void Main(string[] args)
        {
            Console.Write("Введите натуральное число: ");
            int C = int.Parse(Console.ReadLine());
            Console.Write("A = ");
            int A = int.Parse(Console.ReadLine());
            while (C > 0)
            {
                if (C % 10 == A) A = -1;
                C /= 10;
            }
            Console.WriteLine((A > -1?"Верно":"Не верно"));
            Console.ReadKey();
        }
    }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика