Напишите программу на C ++, чтобы найти площадь и периметр прямоугольника.​

раиль33 раиль33    1   14.03.2021 11:06    2

Ответы
ajshshdj ajshshdj  14.03.2021 11:10

#include <iostream>

 

int main()

{

   setlocale(LC_ALL, "Russian");

   double a, b, square, perimeter;

   std::cout << "Введите a: ";

   std::cin >> a;

   std::cout << "Введите b: ";

   std::cin >> b;

   square = a * b;

   perimeter = 2 * (a + b);

   std::cout << "Площадь: " << square << std::endl;

   std::cout << "Периметр: " << perimeter << std::endl;

 

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика