tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на c++
Напишите программу на c++ 50 ! a)напечатать таблицу стоимости 50, 100, 150, 1000 г сыра ( стоимость 1кг сыра вводится с клавиатуры) . b) напечатать таблицу умножения на число n (значение n вводится с клавиатуры; 1
anonimus8310
3 24.09.2019 15:40
8
Ответы
adamadam
08.10.2020 15:41
A)
#include <iostream>
#include <cmath>
using namespace std;
int main() {
double c;
cin >> c;
for (int i=100; i<=1000; i+=50)
cout << i << " " << round(c*i/10)/100 << endl;
return 0;
}
b)
#include <iostream>
using namespace std;
int main() {
int n;
cin >> n;
for (int i=1; i<10; i++)
cout << i << " " << i*n << endl;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
00svetochka00
07.08.2019 02:20
Как выделить строку ячеек целиком? выберите один ответ. командой правка – выделить строку последовательно щелкнуть мышью по первой и последней ячейке строки щелкнуть мышью...
trokhymukjulia
07.08.2019 02:20
Как добавить новую строку в таблицу? выберите один ответ. выделить строку, над которой следует вставить новую строку, меню правка— команду вставить; выделить строку, под...
Евгения22042002
23.06.2019 12:38
Написать решение данной в паскале. используя только одну подпрограмму, в которой будет проверка делителей на простоту.заданы два целых числа м, n. определить, больше ли...
knoposhka123
23.06.2019 13:50
Паскаль авс. ,напишите процедуру, которая принимает параметр – натуральное число n – и выводит на экран линию из n символов –...
Nurs147
15.08.2019 15:00
Запрашивается текст подсчитать сколько в нём встречается цифр и букв...
Edinorog1Panda
15.08.2019 15:00
Здесь кто-нибудь умеет писать коды на visual basic?...
vadimviktorov06
04.07.2021 17:28
що робити якщо я запускаю ігру вона починає лагати але вона забирає 2гига оперативки но вільно ще 3гига що треба зробити щоб ігра потребувала 5 гигов а не 2?...
melisonpolina
04.07.2021 17:27
. 1. Какое преимущество имеет использование в расчетных формулах Excel имен клеток вместо адресов клеток? 2. Какие процессы при создании программного обеспечения экономической...
sasd2
04.07.2021 16:28
Ух ты, вы на фишиной прямой! Не волнуйтесь, последние задания будут не очень сложными. В сети ресторанов Макдональдс установлена следующая система контроля времени работы...
артурик14
04.07.2021 16:27
Вам дается две строки s1, s2. Нужно вывести конкатенацию двух строк. Входные данные: (1 ≤ n ≤ 9000) Следующие n строк вводятся две строки s1, s2 разделенные пробелом. пайтон...
Популярные вопросы
Скласти 6 речень про осінь зі діэслова...
2
Complete the sentences with the words from the box. write the sentences...
2
Придумайте и поясните ситуации, при которых возможно использование доверенности...
3
Как првильно писать слово колышет или колышит?...
1
Какое предложение из слов you why do animals like...
2
Стержневая корнева система характерна для: 1: подсолнечник 2: лук 3:...
2
Как правильно перенести слова кататься,бассейн...
2
Составить условие .четыре года назад саше было 6 лет.сколько лет саше...
3
Составте предложения с 2 3 репляками...
1
Написать сочинение на тему : is it easy to be helpful?...
1
#include <iostream>
#include <cmath>
using namespace std;
int main() {
double c;
cin >> c;
for (int i=100; i<=1000; i+=50)
cout << i << " " << round(c*i/10)/100 << endl;
return 0;
}
b)
#include <iostream>
using namespace std;
int main() {
int n;
cin >> n;
for (int i=1; i<10; i++)
cout << i << " " << i*n << endl;
return 0;
}