Напишите программу на авс паскаль .net которая определяет является ли число х трёхзначным и чётным

пингвиниха20172018 пингвиниха20172018    2   23.05.2019 18:04    2

Ответы
Dimoon122 Dimoon122  19.06.2020 13:19

Var x:integer;

Begin

Read(x);

If (x<1000 and x>99 and x mod 2=0) then write('является')

Else write('не является');

End;

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика