tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу модель
Напишите программу модель анализа вашей учебы ,которая по введенному значению вашей оценки (s) выводит сообщение < > ,если оценка = 5 и сообщение < > в другом случае
ижепгпгаоуынсшыечто
1 29.06.2019 05:10
6
Ответы
Alihan184
23.07.2020 08:45
Var s:integer;
begin
readln (s);
if s=5 then writeln ('Ты молодец') else writeln ('Больше занимайся');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sponsor1776
20.06.2019 08:20
4. в каких системах счисления произведены следующие вычисления? а) 5+4=11 б) 4+11=20 в) 11+10=101 г) 10+5=f...
covo1
31.08.2019 01:50
Составить алгоритм заваривания чая, заранее огромное !...
Еля24
14.12.2020 22:48
Текстовыми редакторами являются °Paint °jEdit °MS PowerPoint °CorelDraw °NotepadТекстовыми редакторами являются °Paint °jEdit °MS PowerPoint °CorelDraw °Notepad...
1Али
18.09.2019 11:00
Решить эти языком паскаля: 1. составить программу для вычисления длины окружности, если радиус r = 5,7,9, 21 см 2. с клавиатуры вводится n действительных чисел. найти количество...
sashazhuravleva
08.09.2019 01:30
Можно ли записать на дискету 3,5 дюйма (1,44 мб) программу,которая занимает 1.000.000 кбайт?...
snezhana9197
08.09.2019 01:30
Сообщение, записанное буквами 64 символьного алфавита, содержит 110 символов. какой объём информации оно несет? 30 за ответ ток быстрей...
DANILADEMON
09.03.2021 16:13
Написать мини-сочинение на тему: Красота мир? (по мотивам романа Портрет Дориана Грея )....
Mar09
09.03.2021 16:14
Чому п єсу Ромео і Джульєтту називають оптимістичною...
dasha5334678
09.03.2021 16:14
1. Какую силу называют весом тела? 2. Как между собой связаны выталкивающая сила и вес тела... 3. От каких факторов не зависит архимедова сила? 4. От каких факторов зависит архимедова...
Bigrash
09.03.2021 16:14
Эссе на произведение Перепёлка...
Популярные вопросы
Впараллелограмме авсд проведена диагональ вд.найти угол вад,если угол свд=40...
2
Составить предложение со словом эмпатия....
2
Втреугольнике авс дано: ав=5, вс=10, вк- биссектриса. если s аbk=1, то чему...
2
Разберите по составу слово правильными...
1
Сочинение на тему описание храма христа...
2
Все данные слова, кроме одного,иностранного происхождения. кроме какого? а.сарделька...
3
Разобрать по составу слово кристальный...
1
Банк начисляет на вклад 6 раз в году по сложной годовой ставке 5%. определить...
1
Из 40 билетов студент выучил только те,которые под нечетными номерами...
2
Поезд-экспресс шёл 3ч со скоростью 180км/ч.затем он увеличил скорость на 85км/ч...
1
begin
readln (s);
if s=5 then writeln ('Ты молодец') else writeln ('Больше занимайся');
end.