Напишите программу которя выведет значения I и T. (a, b, s, x, y вводит сам пользователь). Язык c++


Напишите программу которя выведет значения I и T. (a, b, s, x, y вводит сам пользователь). Язык c++

Луноцапка Луноцапка    1   09.09.2021 19:39    1

Ответы
naziflashru naziflashru  26.11.2021 00:04

#include <iostream>

#include <cmath>

using namespace std;

signed main() {

double s, a, b;

double x, y;

cin >> s >> a >> b >> x >> y;

double l = exp((s + 1) / (sqrt(a * b))) * acos(s + (a + exp(-(s + b * a))) / (sqrt(b + abs(sqrt(s) + 5;

double T = tan(abs(2 + log(x))) * pow(x - pow(y, 5), 1/4) / (sin((y - 1) / (sqrt(x + cos(y * y;

cout << "L = " << l << endl;

cout << "T= " << T << endl;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика